<!DOCTYPE html><html
lang="en"><head><meta
charset="utf-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
name="description" content="New Jersey's Only Radio Station"><meta
name="author" content="Rob Whitaker"><title>WPRB 103.3 FM - Princeton, NJ</title><link
href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><link
rel='dns-prefetch' href='//s.w.org' /> <script>var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wprb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='flick-css'  href='http://wprb.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='style-css'  href='http://wprb.com/wp-content/themes/wprb2016/dist/css/style.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='mp3-jplayer-css'  href='http://wprb.com/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.2' type='text/css' media='all' /> <script type='text/javascript' src='http://wprb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://wprb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://wprb.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script> <script type='text/javascript' src='http://wprb.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript'>/*  */
var mailchimpSF = {"ajax_url":"http:\/\/wprb.com\/"};
/*  */</script> <script type='text/javascript' src='http://wprb.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script> <script type='text/javascript' src='http://wprb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://wprb.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8'></script> <script type='text/javascript' src='http://wprb.com/wp-content/plugins/alligator-popup/js/popup.js?ver=1.2.0'></script> <link
rel='https://api.w.org/' href='http://wprb.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wprb.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wprb.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8" /><link
rel="canonical" href="http://wprb.com/" /><link
rel='shortlink' href='http://wprb.com/' /><link
rel="alternate" type="application/json+oembed" href="http://wprb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwprb.com%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://wprb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwprb.com%2F&#038;format=xml" /> <script type="text/javascript">jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });</script> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//wprb.com/?wordfence_logHuman=1&hid=54632D0A841A7484F8D797FA165A08EA');</script></head><body><div
id="header" style="background-image: url(http://wprb.com/wp-content/uploads/2017/04/head2.jpg);"><div
class="row-fluid"><div
class="col-sm-6"><div
id="now-playing" class="widget-area"><div
class="header-widget"><h2> now playing:</h2><span
class='widget-currentshow'><em>another level</em><br/> with <strong>judi-jukebox</strong></span><br/>
<a
class="btn btn-large btn-default playbutton" href="http://wprb.com/popup-player"  onclick="window.open('http://wprb.com/popup-player', 'newwindow', 'width=500, height=450'); return false;" alt="wprb popup player">listen now!
</a><br
/>
<a
href="http://stardust.wavestreamer.com:2152/listen.pls?sid=1" target="_new" class="now-playing-icon now-playing-itunes"></a>
<a
href="http://stardust.wavestreamer.com:2152/listen.ram?sid=1" target="_new" class="now-playing-icon now-playing-realtime"></a>
<a
href="http://stardust.wavestreamer.com:2152/listen.asx?sid=1" target="_new" class="now-playing-icon now-playing-windows"></a>
<br/><a
href='/playlist/?show_id=41124'>current playlist</a></div></div></div><div
class="col-sm-6"><div
id="social-area" class="widget-area"><ul><li
class="social-icon twitter-icon"><a
href="https://twitter.com/wprb" title="Twitter" target="_blank"></a></li><li
class="social-icon facebook-icon"><a
href="https://www.facebook.com/wprbfm" title="Facebook" target="_blank"></a></li><li
class="social-icon instagram-icon"><a
href="http://instagram.com/wprb#" title="Instagram" target="_blank"></a></li><li
class="social-icon soundcloud-icon"><a
href="https://soundcloud.com/wprb-princeton" title="Soundcloud" target="_blank"></a></li></ul></div><div
id="phone">
requests: 609.258.1033</div><a
href="http://wprb.com"><div
id="title">
WPRB 103.3FM</div></a></div></div><div
id="navbar"><div
id="cssmenu" class="menu-header-menu-container"><ul
id="menu-header-menu" class="menu"><li
id="menu-item-11202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-4 current_page_item active"><a
href="http://wprb.com/"><span>home</span></a></li><li
id="menu-item-11677" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="http://wprb.com/donate"><span>donate</span></a></li><li
id="menu-item-11221" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="http://dev.wprb.com/blog"><span>blog</span></a></li><li
id="menu-item-11225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="#"><span>about</span></a><ul><li
id="menu-item-11209" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/about-wprb/"><span>about wprb</span></a></li><li
id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/our-underwriting-partners/"><span>our underwriting partners</span></a></li><li
id="menu-item-11203" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/terms-of-service/"><span>terms of service</span></a></li><li
id="menu-item-11204" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/alumni/"><span>alumni</span></a></li><li
id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/wprb-in-the-press/"><span>wprb in the press</span></a></li></ul></li><li
id="menu-item-11226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="#"><span>contact</span></a><ul><li
id="menu-item-11207" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/music-submissions/"><span>music submissions</span></a></li><li
id="menu-item-11205" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/advertising/"><span>advertising</span></a></li><li
id="menu-item-11206" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/about/be-a-wprb-dj/"><span>be a wprb dj</span></a></li></ul></li><li
id="menu-item-11215" class="menu-item menu-item-type-custom menu-item-object-custom"><a
href="http://www.wprbhistory.org"><span>history</span></a></li><li
id="menu-item-11227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-sub"><a
href="#"><span>schedule &#038; playlists</span></a><ul><li
id="menu-item-11210" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/playlists/recentplaylists/"><span>last 10 days</span></a></li><li
id="menu-item-11252" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/playlists/schedule/"><span>schedule</span></a></li><li
id="menu-item-11261" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/playlists/djlist/"><span>list of current djs</span></a></li><li
id="menu-item-11211" class="menu-item menu-item-type-post_type menu-item-object-page"><a
href="http://wprb.com/playlists/searchplaylists/"><span>search playlists</span></a></li></ul></li><li
id="menu-item-11564" class="menu-item menu-item-type-post_type_archive menu-item-object-event"><a
href="http://wprb.com/events/"><span>concerts</span></a></li></ul></div></div></div><div
class="container"><div
class="row"><div
class="col-sm-8"><div
class="row"><div
class="col-sm-12"><div
class="announce"><div
class="announce-title"><h3>News &#038; Announcements</h3></div><div
class="announce-content">
<br>A giant thank you to all who gave during the spring pledge drive!! Fulfillment will happen later this summer. We send WPRB thank you hugs through the airwaves! <br><hr>  View (and maybe even print for your fridge, car, teleportation device, etc.) <a
href="http://wprb.com/wp-content/uploads/2017/06/Summer-Schedule-2017-PDF.pdf">2017's summer schedule</a>! <br><br></div></div></div></div><div
class="row"><div
class="col-sm-12"><div
class='schedule-day'><table
class='schedule-table'><div
class='schedule-title'><h3>today's schedule (sundays)</div></div></div><tr
class='schedule-row'><td
class='schedule-time'>8:00 - 10:30</td><td
class='schedule-showname'><a
href='/playlists/dj?id=22'>? with ?</a></td></tr><tr
class='schedule-row'><td
class='schedule-time'>10:30 - 14:00</td><td
class='schedule-showname'><a
href='/playlists/dj?id=276'>Sunday Jazz</a></td></tr><tr
class='schedule-row'><td
class='schedule-time'>14:00 - 17:00</td><td
class='schedule-showname'><a
href='/playlists/dj?id=569'>another level</a></td></tr><tr
class='schedule-row'><td
class='schedule-time'>17:00 - 19:00</td><td
class='schedule-showname'><a
href='/playlists/dj?id=382'>Side-B Radio</a></td></tr><tr
class='schedule-row'><td
class='schedule-time'>19:00 - 22:00</td><td
class='schedule-showname'><a
href='http://www.veryseldom.com' target='_blank'>Music You Can't Hear on the Radio</a></td></tr><tr
class='schedule-row'><td
class='schedule-time'>22:00 - 1:00</td><td
class='schedule-showname'><a
href='/playlists/dj?id=22'>? with ?</a></td></tr></table></div></div></div><p></p><div
class="row"><div
class="col-sm-6"><div
class="front-box"><h1>news</h1><p><a
href="/news/"><img
class="aligncenter" src="http://dev.wprb.com/wp-content/uploads/2016/09/news.png" width="300" height="200" /></a> What&#8217;s happening in the world? Find out here.</p></div><div
class="front-box"><h1>wprb history</h1><p><a
href="http://wprbhistory.org"><img
class="alignnone size-medium wp-image-11332" src="http://dev.wprb.com/wp-content/uploads/2016/07/wprb75-300x236.jpg" alt="WPRB2" width="300" height="236" srcset="http://wprb.com/wp-content/uploads/2016/07/wprb75-300x236.jpg 300w, http://wprb.com/wp-content/uploads/2016/07/wprb75-768x604.jpg 768w, http://wprb.com/wp-content/uploads/2016/07/wprb75.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a><br
/>
Audio, images and stories spanning the 75 year history of WPRB.</p></div></div><p></p><div
class="col-sm-6"><div
class="front-box"><h1>wprb tumblr</h1><p><a
href="http://wprbfm.tumblr.com" target="_blank"><img
class="size-medium wp-image-10040 alignnone" src="http://dev.wprb.com/wp-content/uploads/2017/04/wprbtumblr2-300x144.png" alt="wprbtumblr2" width="350" height="170" /></a> We have a tumblr, too.</p></div><div
class="front-box"><h1>the nass</h1><p><a
href="http://www.nassauweekly.com/" target="new"><img
class="wp-image-10045 aligncenter" src="http://dev.wprb.com/wp-content/uploads/2017/04/Nass-1.png" width="200" /></a> The second largest student publication at Princeton University, the Nassau Weekly is part of WPRB. Issues typically contain a blend of news, reviews, fiction, poetry, and other college-oriented material.</p></div></div><div
class="clear"></div></div></div><div
id="sidebar" class="col-sm-4"><div
class="sidebar-widget"><h4 class="boxed">current playlist:</h4><div
class="sidebar-widget-body"><a
href='http://wprb.com/playlist/?show_id=41124'><li
class='showlist'>another level with judi-jukebox</li></a><h4 class="boxed">recent playlists:</h4><div
class="sidebar-widget-body"><a
href='http://wprb.com/playlist/?show_id=41123'><li
class='showlist'>subbin with Tim</li></a><a
href='http://wprb.com/playlist/?show_id=41122'><li
class='showlist'>MONOTONOUSLY RINGS THE BELL with BOB FOP</li></a><a
href='http://wprb.com/playlist/?show_id=41121'><li
class='showlist'>making mountains out of molehills / tracing galaxies in backne with deirdre dionysiac</li></a></div></div><div
class="sidebar-widget"><h4 class="boxed">wprb twitter feed</h4><div
class="sidebar-widget-body"><ul
class="kebo-tweets list light"><li
class="ktweet"><div
class="kmeta">
<a
class="kaccount" href="https://twitter.com/wprb" target="_blank" rel="nofollow">@wprb</a>
<a
class="kdate" href="https://twitter.com/wprb/statuses/878764143951712256" target="_blank" rel="nofollow">
<time
title="Time posted: 24th Jun 2017 15:57:53" datetime="2017-06-24T15:57:53-04:00" aria-label="Posted on 24th Jun 2017 15:57:53">June 24, 2017</time>
</a></div><p
class="ktext">
<a
href="https://twitter.com/wprb" title="WPRB 103.3 FM @wprb" target="_blank" rel="nofollow">
<img
class="kavatar" src="http://pbs.twimg.com/profile_images/669294323473731584/3Tmld5_Q_normal.png" alt="WPRB 103.3 FM" />
</a>
A BIG OL THANK YOU to everyone who gave during the spring pledge drive!! Thanks for keeping community-supported ind… <a
href="https://twitter.com/i/web/status/878764143951712256" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div
class="kfooter">
<a
class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=878764143951712256"></a>
<a
class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=878764143951712256"></a>
<a
class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=878764143951712256"></a></div></li><li
class="ktweet"><div
class="kmeta">
<a
class="kaccount" href="https://twitter.com/wprb" target="_blank" rel="nofollow">@wprb</a>
<a
class="kdate" href="https://twitter.com/wprb/statuses/878715533704785922" target="_blank" rel="nofollow">
<time
title="Time posted: 24th Jun 2017 12:44:43" datetime="2017-06-24T12:44:43-04:00" aria-label="Posted on 24th Jun 2017 12:44:43">June 24, 2017</time>
</a></div><p
class="ktext">
<a
href="https://twitter.com/wprb" title="WPRB 103.3 FM @wprb" target="_blank" rel="nofollow">
<img
class="kavatar" src="http://pbs.twimg.com/profile_images/669294323473731584/3Tmld5_Q_normal.png" alt="WPRB 103.3 FM" />
</a>
SONG OF THE DAY: lovin' this gloomy synth reissue by From Nursery To Misery, here's "The Oak Tree" <a
href="http://twitter.com/darkentriesrecs" rel="nofollow" target="_blank">@darkentriesrecs</a>… <a
href="https://twitter.com/i/web/status/878715533704785922" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div
class="kfooter">
<a
class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=878715533704785922"></a>
<a
class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=878715533704785922"></a>
<a
class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=878715533704785922"></a></div></li><li
class="ktweet"><div
class="kmeta">
<a
class="kaccount" href="https://twitter.com/wprb" target="_blank" rel="nofollow">@wprb</a>
<a
class="kdate" href="https://twitter.com/wprb/statuses/878324876896944128" target="_blank" rel="nofollow">
<time
title="Time posted: 23rd Jun 2017 10:52:23" datetime="2017-06-23T10:52:23-04:00" aria-label="Posted on 23rd Jun 2017 10:52:23">June 23, 2017</time>
</a></div><p
class="ktext">
<a
href="https://twitter.com/wprb" title="WPRB 103.3 FM @wprb" target="_blank" rel="nofollow">
<img
class="kavatar" src="http://pbs.twimg.com/profile_images/669294323473731584/3Tmld5_Q_normal.png" alt="WPRB 103.3 FM" />
</a>
SONG OF THE DAY: SIIIICk electro-noise rock, "Setting Fire To Your Loft" by Gary Wrong Group on <a
href="http://twitter.com/12XUrecs" rel="nofollow" target="_blank">@12XUrecs</a>… <a
href="https://twitter.com/i/web/status/878324876896944128" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a></p><div
class="kfooter">
<a
class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=878324876896944128"></a>
<a
class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=878324876896944128"></a>
<a
class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=878324876896944128"></a></div></li></ul></div></div><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid rgba(0,0,0,0.2);
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #ddd;
font-size: 11px;
float: right
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}</style><div
class="sidebar-widget"><h4 class="boxed">recent blog posts:</h4><div
class="sidebar-widget-body"><div
class="rpwe-block "><ul
class="rpwe-ul"><li
class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a
href="http://wprb.com/wed-621-6pm-sunwatchers-live-on-jon-solomons-show/" title="Permalink to Wed 6/21, 6PM: Sunwatchers live on Jon Solomon’s show" rel="bookmark">Wed 6/21, 6PM: Sunwatchers live on Jon Solomon’s show</a></h3><time
class="rpwe-time published" datetime="2017-06-19T15:10:47-04:00">6 days ago</time><div
class="rpwe-summary">Hey, gang. Jon Solomon here. In a year full of &hellip;</div></li><li
class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a
href="http://wprb.com/wed-67-6pm-street-eaters-live-on-jon-solomons-show/" title="Permalink to Wed 6/7, 6PM: Street Eaters live on Jon Solomon’s show" rel="bookmark">Wed 6/7, 6PM: Street Eaters live on Jon Solomon’s show</a></h3><time
class="rpwe-time published" datetime="2017-06-06T18:00:59-04:00">3 weeks ago</time><div
class="rpwe-summary">After several weeks away from the airwaves, Jon Solomon returns &hellip;</div></li><li
class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a
href="http://wprb.com/news-and-culture-november-14-2016/" title="Permalink to News and Culture: November 14, 2016" rel="bookmark">News and Culture: November 14, 2016</a></h3><time
class="rpwe-time published" datetime="2016-11-14T15:45:17-05:00">7 months ago</time><div
class="rpwe-summary">We take you to a demonstration at Princeton University the &hellip;</div></li><li
class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a
href="http://wprb.com/wprb-membership-drive-starts-this-thursday-1013/" title="Permalink to WPRB Membership Drive Starts This Thursday, 10/13" rel="bookmark">WPRB Membership Drive Starts This Thursday, 10/13</a></h3><time
class="rpwe-time published" datetime="2016-10-11T16:25:53-04:00">9 months ago</time><div
class="rpwe-summary">Dear Gentle Listeners, This year&#8217;s membership drive starts on Thursday, &hellip;</div></li><li
class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a
href="http://wprb.com/news-and-culture-october-7-2016/" title="Permalink to News and Culture: October 7, 2016" rel="bookmark">News and Culture: October 7, 2016</a></h3><time
class="rpwe-time published" datetime="2016-10-08T18:56:15-04:00">9 months ago</time><div
class="rpwe-summary">We are back on the internet! We&#8217;re sharing some of &hellip;</div></li></ul></div></div></div></div></div><div
class="clear"></div></div></div><div
id="footer" class="container-fluid"><div
class="row"><div
class='col-sm-3'><div
class="bottom-col"><div
class="textwidget"><a
href="/"><img
class="aligncenter" src="http://dev.wprb.com/wp-content/uploads/2016/09/cheese.png" alt="WPRB 103.3fm Princeton, NJ" style="margin-bottom: 10px"></a></div></div><ul><li
class="social-icon twitter-icon"><a
href="https://twitter.com/wprb" title="Twitter" target="_blank"></a></li><li
class="social-icon facebook-icon"><a
href="https://www.facebook.com/wprbfm" title="Facebook" target="_blank"></a></li><li
class="social-icon instagram-icon"><a
href="http://instagram.com/wprb#" title="Instagram" target="_blank"></a></li><li
class="social-icon soundcloud-icon"><a
href="https://soundcloud.com/wprb-princeton" title="Soundcloud" target="_blank"></a></li></ul></div><div
class='col-sm-3'><div
class="bottom-col"><div
class="textwidget"><h6><a
href="/about/about-wprb/">about WPRB</a></h6><h6><a
href="/about/contact-information/">contact information</a></h6><h6><a
href="/about/music-submissions/">music submissions</a></h6><h6><a
href="/about/be-a-wprb-dj/">be a WPRB dj</a></h6><h6><a
href="/about/advertising/">advertising</a></h6><h6><a
href="http://www.wprbhistory.org/">history</a></h6><h6><a
href="/about/alumni/">alumni</a></h6><br><h6><a
href="/wp-content/uploads/2016/09/2014-01-18-EEO-Report.pdf">FCC EEO report</a></h6><h6><a
href="/about/terms-of-service/">terms of service</a></h6></div></div></div><div
class='col-sm-3'><div
class="bottom-col"><div
class="textwidget"><h6><a
href="/schedule/">schedule</a></h6><h6><a
href="/playlists/">playlists</a></h6><h6><a
href="/blog/">blog</a></h6><h6><a
href="/sports/">sports</a></h6><h6><a
href="/news/">news</a></h6><h6><a
href="/donate/">donate</a></h6><h6><a
href="/events/">concert calendar</a></h6></div></div></div><div
class='col-sm-3'><div
class="bottom-col"><h4 class="bottom-col-title">subscribe to WPRB charts!</h4><div
id="mc_signup"><form
method="post" action="#mc_signup" id="mc_signup_form">
<input
type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input
type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input
type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="5e52c93277" /><div
class="mc_form_inside"><div
class="updated" id="mc_message"></div><div
class="mc_merge_var">
<label
for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span
class="mc_required">*</span></label>
<input
type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div
class="mc_merge_var">
<label
for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input
type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div
class="mc_merge_var">
<label
for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input
type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div
id="mc-indicates-required">
* = required field</div><div
class="mc_signup_submit">
<input
type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" /></div></div></form></div></div></div><div
class="clear"></div></div><div
id="copyright" class="row">
&copy;  <a
href="http://wprb.com">  </a></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type='text/javascript'></script> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js" type='text/javascript'></script> <script src="http://wprb.com/wp-content/themes/wprb2016/js/select.js" type='text/javascript'></script> </div><link
rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://wprb.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' /> <script type='text/javascript' src='http://wprb.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type="text/javascript">jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });</script> </body></html>